Problem
After installing or upgrading GlobalProtect, Windows 7 or Windows 8/8.1 users receive a System Error.
The error message reads:
PanGPA.exe - System Error
The program can't start because api-ms-win-shcore-scaling-l1-1-1.dll is missing from your computer. Try reinstalling the program to fix this problem.
Cause
This issue occurs because GlobalProtect versions 5.2 and newer are not supported on Windows 7 or Windows 8/8.1.
GlobalProtect 5.2 depends on newer components that are not available on Windows 7 and 8.
Solution
The recommended solution is to upgrade your computer to Windows 10. Windows 7 and Windows 8/8.1 are no longer supported by Microsoft and are not secure.
Workaround
For a limited time, IT Service will make available an older copy of GlobalProtect for Windows 7 and Windows 8/8.1 users. This can be downloaded from the article linked under Related Articles on this page.
Step 1: Download the Windows 7/8/8.1 version of GlobalProtect from the link under Related Articles.
Step 2: Manually uninstall the current version of GlobalProtect from your computer.
Step 3: Install the version of GlobalProtect that you just downloaded.
Step 4: Connect to the VPN. If you are asked, the portal address is networklogin.uwindsor.ca
Please note that using the older client will result in an upgrade notification being displayed every time you connect. You MUST NOT do this upgrade.
Important!
After installing this older version, when you connect you may receive a message regarding a newer version of GlobalProtect being available. Always click NO to this prompt.
If you have any questions or need additional information, please contact the IT Service Desk by opening a ticket, calling 519-253-3000 ext. 4440 or clicking the chat icon in the bottom right corner of www.uwindsor.ca/its or www.uwindsor.ca/itshelp.