Known Issue: Sending email using POP or IMAP does not work after Aug 14, 2020

Summary

POP and IMAP email clients cannot send messages using smtp.uwindsor.ca due to the server certificate being expired. Users should upgrade to the Outlook email client and configure their email accounts there.

Body

Problem

I cannot send messages from my email program after August 14, 2020. I receive an error message about a certificate or the messages simply don't send.

Cause

This error is caused because your email client is trying to send the message using an old server named smtp.uwindsor.ca that is no longer maintained. The security certificate for the server expired August 14, 2020 and the server is no longer trusted by your email client.

Recommended solution

You should upgrade you email program to Outlook so you can use the newest features and capabilities.

Please see the article Accessing UWin Email Account for instructions on how to use Outlook on the web or to install Outlook on your computer or mobile device.

If you have been using this service to send mail for one of your personal accounts (for instance Gmail), the first step would be to delete and re-add the account in your email client. It may automatically start using a newer technology that resolves the issue for you. If that doesn't work, you should configure your email client to use your personal email provider's SMTP relay (e.g. smtp.gmail.com).

Short-term workaround

Newer clients like Outlook use a protocol named ActiveSync that provide more security, features, capability than POP or IMAP. We recommend you upgrade your email client to Outlook as soon as possible.

If you cannot migrate to Outlook immediately, we suggest that you use Outlook on the web to send messages.

Details

Details

Article ID: 113916
Created
Fri 8/14/20 1:42 PM
Modified
Tue 9/10/24 5:04 PM

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